Jump to content
Create New...

[RESOLU] Problème : carte mère BTC37 ne démarre pas


florentnoob
 Share

Recommended Posts

Salut à tous,

 

Je commence tout juste dans la crypto et j'ai décidé de créer mon premier rig de minage.

Après avoir passé beaucoup de temps à étudier cela, j'ai opté pour une carte mère BTC37 car ça me semblait plus simple pour démarrer.

Malheureusement, j'ai un soucis.

Elle est correctement alimentée car j'ai le voyant vert, mais lorsque j'appuie sur le bouton, rien ne se passe. Elle ne démarre pas (le ventilateur du processeur ne tourne pas, rien ne s'affiche à l'écran, etc.).

Je n'arrive pas à trouver de sujets qui traite de ce type de problème et ne sait donc pas comment le régler.

Vous auriez une idée svp ?

 

Merci

Edited by florentnoob
  • J'aime 1
Link to comment
Share on other sites

  • STAFF

Salut,

Je n’ai aucune carte comme ça à la maison mais je vais essayer de t’aider.

54DA2CBD-2A87-487F-9136-780DB9352988.jpeg

Si je dis pas de bêtises ton processeur est déjà intégré sous le refroidisseur.

Cependant on voit que la mémoire RAM n’est pas en place d’origine.

  • As-tu bien rajouter une barrette de mémoire ? 
  • As-tu bien alimenter tous les ports d’alimentation ?
Link to comment
Share on other sites

Merci avant tout pour ta réponse et pour ton aide.

Oui j'ai bien ajouté de la RAM. Un modèle conseillé sur un guide, comme ça j'étais sur qu'elle soit compatible.

Au niveau de l'alimentation, j'ai bien branché la grosse nappe (qui doit avoir une vingtaine de fils), ainsi que celle pour le GPU (j'en ai qu'un seul, je commence ^^).

Lorsque j'appuie sur le bouton poussoir, aucun bruit ne sort de la CM, alors que sur toutes les vidéos que je vois, j'entends biper. Peut-être que le soucis vient juste du bouton, mais dans ce cas là, pas la moindre idée de la manière de le contourner

  • J'aime 1
Link to comment
Share on other sites

  • florentnoob changed the title to [RESOLU] Problème : carte mère BTC37 ne démarre pas
  • 5 months later...
Le 27/11/2021 à 12:30, florentnoob a dit :

Je m'auto-réponds afin que si quelqu'un rencontre le même soucis, il puisse trouver la solution.

En bas à gauche de la CM, il y a un jumper où est écrit "auto-on".

Si vous le déplacez, la bestiole se lance dès qu'elle a l'alim en marche.

bonjour j'ai le même problème pourrai tu me dire vers quelle zone et t'elle ou avec paint indiquer la zone stp merci a toi bonne journée 

Link to comment
Share on other sites

Le 27/11/2021 à 10:13, CryptoBob a dit :

Salut,

Je n’ai aucune carte comme ça à la maison mais je vais essayer de t’aider.

54DA2CBD-2A87-487F-9136-780DB9352988.jpeg

Si je dis pas de bêtises ton processeur est déjà intégré sous le refroidisseur.

Cependant on voit que la mémoire RAM n’est pas en place d’origine.

  • As-tu bien rajouter une barrette de mémoire ? 
  • As-tu bien alimenter tous les ports d’alimentation ?

c'est une bonne idée mec

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

La Cryptomonnaies ?  La Blockchain ?

×
×
  • Create New...
Search In
  • More options...
Find results that contain...
Find results in...

Write what you are looking for and press enter or click the search icon to begin your search